Contoh topologi RIP v1 & RIP v2
Contoh topologi
RIP v1
Gambar topologi
Router>en
Router#conf t
Router(conf)#int fa0/0
Router(conf-if)# alamat ip 192.168.1.2 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#keluar
Router(conf)#int fa1/0
Router(conf-if)# alamat ip 192.168.4.1 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#ex
Router(config)#router rip
Router(config-router)#net 192.168.1.0
Router(config-router)#net 192.168.4.0
Router(config-router)#ex
Router(config)#lakukan menulis
Konfigurasi bangunan...
[OKE]
Router(config)#ex
Router#
2. konfigurasi CLI di router 1
Router>en
Router#conf t
Router(conf)#int fa0/0
Router(conf-if)# alamat ip 192.168.3.1 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#keluar
Router(conf)#int fa1/0
Router(conf-if)# alamat ip 192.168.2.2 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#ex
Router(config)#router rip
Router(config-router)#net 192.168.2.0
Router(config-router)#net 192.168.3.0
Router(config-router)#ex
Router(config)#lakukan menulis
Konfigurasi bangunan...
[OKE]
Router(config)#ex
Router#
3. Konfigurasi CLI di router 2
Router>en
Router#conf t
Router(conf)#int fa0/0
Router(conf-if)# alamat ip 192.168.1.1 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#keluar
Router(conf)#int fa1/0
Router(conf-if)# alamat ip 192.168.2.1 255.255.255.0
Router(conf-if)#no shut
Router(conf-if)#ex
Router(config)#router rip
Router(config-router)#net 192.168.1.0
Router(config-router)#net 192.168.2.0
Router(config-router)#ex
Router(config)#lakukan menulis
Konfigurasi bangunan...
[OKE]
Router(config)#ex
Router#
4. Konfigurasi ip address di pc 0
RIP v2
gambar topologi
SaktiR1>en
SaktiR1#conf t
SaktiR1(config)#interface fa0/0
SaktiR1(configif)#no shutdown
SaktiR1(configif)#ip addr 11.11.11.1 255.255.255.0
SaktiR1(configif)#ex
SaktiR1(config)#int fa0/1
SaktiR1(configif)#no shutdown
SaktiR1(configif)#ip addr 192.168.1.1 255.255.255.0
SaktiR1(configif)#exit
SaktiR1(config)#
SaktiR1(config)#router rip
SaktiR1(configrouter)#version 2
SaktiR1(configrouter)#network 192.168.1.0
SaktiR1(configrouter)#network 11.11.11.0
SaktiR1(configrouter)#no autosummary
SaktiR1(configrouter)#exit
SaktiR1(config)#
SaktiR1#show ip route
Codes: C connected, S static, I IGRP, R RIP, M
mobile, B BGP
D EIGRP, EX EIGRP external, O OSPF, IA OSPF inter area
N1 OSPF NSSA external type 1, N2 OSPF NSSA external type 2
E1 OSPF external type 1, E2 OSPF external type 2, E EGP
i ISIS, L1 ISIS level1, L2 ISIS level2, ia ISIS
inter area
* candidate default, U peruser static route, o ODR
P periodic downloaded static route
Gateway of last resort is not set
11.0.0.0/24 is subnetted, 1 subnets
C 11.11.11.0 is directly connected, FastEthernet0/0
12.0.0.0/24 is subnetted, 1 subnets
R 12.12.12.0 [120/1] via 11.11.11.2, 00:00:05, FastEthernet0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/1
R 192.168.2.0/24 [120/2] via 11.11.11.2, 00:00:05,
FastEthernet0/0
SaktiR1#
SaktiR1#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 21 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface Send Recv Triggered RIP Keychain
FastEthernet0/1 2 2
FastEthernet0/0 2 2
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
11.0.0.0
192.168.1.0
Passive Interface(s):
Routing Information Sources:
Gateway Distance Last Update
11.11.11.2 120 00:00:15
Distance: (default is 120)
SaktiR1#
2. Konfigurasi di router 14
SaktiR2>en
SaktiR2#conf t
SaktiR2(config)#interface fa0/0
SaktiR2(configif)#no shutdown
SaktiR2(configif)#ip address 11.11.11.2 255.255.255.0
SaktiR2(configif)#exit
SaktiR2(config)#interface fa0/1
SaktiR2(configif)#no shutdown
SaktiR2(configif)#ip addr 12.12.12.1 255.255.255.0
SaktiR2(configif)#exit
SaktiR2(config)#
SaktiR2(config)#router rip
SaktiR2(configrouter)#version 2
SaktiR2(configrouter)#network 11.11.11.0
SaktiR2(configrouter)#network 12.12.12.0
SaktiR2(configrouter)#no autosummary
SaktiR2(configrouter)#exit
SaktiR2(config)#
SaktiR2#show ip route
Codes: C connected, S static, I IGRP, R RIP, M
mobile, B BGP
D EIGRP, EX EIGRP external, O OSPF, IA OSPF inter area
N1 OSPF NSSA external type 1, N2 OSPF NSSA external type 2
E1 OSPF external type 1, E2 OSPF external type 2, E EGP
i ISIS, L1 ISIS level1, L2 ISIS level2, ia ISIS
inter area
* candidate default, U peruser static route, o ODR
P periodic downloaded static route
Gateway of last resort is not set
11.0.0.0/24 is subnetted, 1 subnets
C 11.11.11.0 is directly connected, FastEthernet0/0
12.0.0.0/24 is subnetted, 1 subnets
C 12.12.12.0 is directly connected, FastEthernet0/1
R 192.168.1.0/24 [120/1] via 11.11.11.1, 00:00:22,
FastEthernet0/0
R 192.168.2.0/24 [120/1] via 12.12.12.2, 00:00:12,
FastEthernet0/1
SaktiR2#
SaktiR2#show ip protocols
3. konfigurasi di router 15
SaktiR3>en
SaktiR3#conf t
SaktiR3(config)#interface fa0/0
SaktiR3(configif)#no shutdown
SaktiR3(configif)#ip address 12.12.12.2 255.255.255.0
SaktiR3(configif)#exit
SaktiR3(config)#interface fa0/1
SaktiR3(configif)#no shutdown
SaktiR3(configif)#ip address 192.168.2.1 255.255.255.0
SaktiR3(configif)#exit
SaktiR3(config)#
SaktiR3(config)#router rip
SaktiR3(configrouter)#version 2
SaktiR3(configrouter)#network 12.12.12.0
SaktiR3(configrouter)#network 192.168.2.0
SaktiR3(configrouter)#no autosummary
SaktiR3(configrouter)#exit
SaktiR3#show ip route
Codes: C connected, S static, I IGRP, R RIP, M
mobile, B BGP
D EIGRP, EX EIGRP external, O OSPF, IA OSPF inter area
N1 OSPF NSSA external type 1, N2 OSPF NSSA external type 2
E1 OSPF external type 1, E2 OSPF external type 2, E EGP
i ISIS, L1 ISIS level1, L2 ISIS level2, ia ISIS
inter area
* candidate default, U peruser static route, o ODR
P periodic downloaded static route
Gateway of last resort is not set
11.0.0.0/24 is subnetted, 1 subnets
R 11.11.11.0 [120/1] via 12.12.12.1, 00:00:05, FastEthernet0/0
12.0.0.0/24 is subnetted, 1 subnets
C 12.12.12.0 is directly connected, FastEthernet0/0
R 192.168.1.0/24 [120/2] via 12.12.12.1, 00:00:05,
FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1
SaktiR3#
SaktiR3#show ip route
4. Konfigurasi ip address di pc7
5. konfigurasi ip address di pc8
6. Selanjutnya, tes ping antar PC
di pc 1
Packet Tracer PC Command Line 1.0
C:\>ping 192.168.2.2
Pinging 192.168.2.2 with 32 bytes of data:
Reply from 192.168.2.2: bytes=32 time=28ms TTL=126
Reply from 192.168.2.2: bytes=32 time=28ms TTL=126
Reply from 192.168.2.2: bytes=32 time=28ms TTL=126
Reply from 192.168.2.2: bytes=32 time=28ms TTL=126
Ping statistics for 192.168.2.2:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milliseconds:
Minimum = 28ms, Maximum = 38ms, Average = 33ms
C:\>
Komentar
Posting Komentar